Cyber security – Update advies


Geplaatst op 28-11-2017


Cyber security – Update advies

In de eerste generatie Eco-savvy camera’s is een kwetsbaarheid ontdekt in de firmware. Deze kwetsbaarheid kan er voor zorgen dat kwaadwillende partijen via een speciale poort virussen kunnen installeren. Daardoor zouden de camera’s eventueel misbruikt kunnen worden voor bijvoorbeeld DDOS aanvallen. De poort die hiervoor gebruikt kan worden is poort 3800. Het risico dat een camera daadwerkelijk geïnfecteerd raakt is op dit moment klein. Op het moment dat de camera verbonden is met een PoE poort van een NVR of poort 3800 van de camera is niet via port forwarding verbonden met het internet dan kan deze poort niet zomaar bereikt worden. Zolang poort 3800 niet bereikt kan worden loopt de camera geen risico. Desalniettemin adviseren wij toch om de firmware van deze camera’s te updaten om zo toekomstige risico’s uit te sluiten. Hieronder is een lijst met modellen die het betreft. De firmware is de te downloaden via de volgende link: https://www.osec.nl/firmware/fw/191

De update is van toepassing op de volgende modellen:

 

DH-IPC-HDBW5300

DH-IPC-HFW4300E

DH-IPC-HDBW4300E

DH-IPC-HF5200

DH-IPC-HFW5200E-Z

DH-IPC-HFW5200C

DH-IPC-HDBW5202

DH-IPC-HFW4200S

DH-IPC-HDBW4200E

DH-IPC-HDW4200S

DH-IPC-HDB4200C

DH-IPC-HDB4200F-PT

DH-IPC-HDBW5100

DH-IPC-HFW4100S

DH-IPC-HDBW4100E

DH-IPC-HDW4100S



Zoeken in nieuws

Nieuws Categorieën